旧バージョンや不完全なバージョンの PostgreSQL をインストールされている方は最新の PokerStrategy.com エレファントを正しくインストールする事ができなくなります。PokerStratgy.com エレファントの最新版は PostgreSQL バージョン 8.3 に対応していますので旧バージョン、または不完全なバージョンは以下の方法にしたがってアンインストールしてください:

1) 通常の方法でプログラムを削除してください。(コントロールパネル → プログラムの追加と削除 → PostgreSQL ** → 削除)
2) 次のフォルダを PostgreSQL をインストールしたドライブから削除する: X:\Programs\PostgreSQL\**\data
3) コントロール パネル → ユーザーアカウント設定からシステム オプションにより作成された Windows のユーザーアカウントを削除する。
4) X:\Documents and settings\ フォルダに表示される全ユーザーのフォルダから postgres に関係しているユーザーアカウントを削除する。
5) X:\Documents and settings\<ユーザー名>\application data\postgresql のフォルダを削除する。

※1: X: はファイルが保存されているドライブを指しており、それぞれの PC によって違います。(初期設定では通常 C ドライブです。)
※2: **は PostgreSQL のバージョン番号を表します。

他に問題が発生した場合はどう掲示板に別スレッドを立てて質問してください。

宜しくお願いいたします。

日本語コミュニティ チーム一同